PHPアップグレードしろって言われても…

2019年4月12日 by Piano in Mac & Computer

Wrodpressでブログを運営している方なら、管理画面に少し前からPHPのアップグレードを促すアラートが表示されていたと思うのですが、今日まで無視し続けてきたものの、さすがにやばいかなと思いだしてきました。

【広告】


Photo by Nick Morrison on Unsplash

現在使用しているレンタルサーバーへ問い合わせると、共有サーバーではPHP7以降は使用できないとのこと。使いたいならVPS(仮想専用サーバー)プランへ移行してくれとのこと。

VPSとは何ぞや?と思い、調べてみたのですが、いやもう絶対無理。何書いてるのすらさっぱりわからない。敷居が高すぎる。OSインストールから管理まで全てユーザーが行わなければならない。ちょっと素人では手が出ないなぁ。

共有サーバーでPHP7以降が使用可能なレンタルサーバーへ移行するほうが得策かなぁ。ドメインの移行とかめんどくさいなぁ。とほほ。

Tags:


Blog Ranking

にほんブログ村 PC家電ブログ Macへ にほんブログ村 クラシックブログ ピアノへ にほんブログ村 犬ブログ ドーベルマンへ

【広告】

Leave a Reply

atelier piano  /  Blog  /  Mac & Computer  /  Current Page